Apache 'mod_proxy_http' Timeout Handling Information Disclosure Vulnerability

Apache is prone to an information-disclosure vulnerability that affects the 'mod_proxy_http' module.

Attackers can leverage this issue to gain access to sensitive information that may aid in further attacks.

Apache versions 2.2.9 through 2.2.15 are affected.


 

Privacy Statement
Copyright 2010, SecurityFocus