pyftpd Remote Default Account Vulnerabilities

pyftpd is prone to multiple default-account vulnerabilities. These issues stem from a design flaw that makes several accounts available to remote attackers.

Successful exploits allow remote attackers to gain unauthorized access to a vulnerable application.

pyftpd prior to 0.8.5 are affected.


 

Privacy Statement
Copyright 2010, SecurityFocus