Impact PDF Reader For The iPhone/iPod Touch 'POST' Method Remote Denial Of Service Vulnerability

Impact PDF Reader for iPhone and iPod Touch is prone to a remote denial-of-service vulnerability.

Successful exploits may allow an attacker to crash the affected application, resulting in a denial-of-service condition.

Impact PDF Reader 2.0 and 1.2 are vulnerable; other versions may also be affected.


 

Privacy Statement
Copyright 2010, SecurityFocus