SIPS Themes Form Manipulation Vulnerability

Bugtraq ID: 4097
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Feb 11 2002 12:00AM
Updated: Feb 11 2002 12:00AM
Credit: This vulnerability was submitted to BugTraq on February 11th, 2002 by "b0iler _" <b0iler@hotmail.com>.
Vulnerable: SIPS SIPS 0.3 pl2
- Apache Software Foundation Apache 1.3.22
- Apache Software Foundation Apache 1.3.20
- Apache Software Foundation Apache 1.3.19
- Apache Software Foundation Apache 1.3.18
- Apache Software Foundation Apache 1.3.17
SIPS SIPS 0.3 pl1
- Apache Software Foundation Apache 1.3.22
- Apache Software Foundation Apache 1.3.20
- Apache Software Foundation Apache 1.3.19
- Apache Software Foundation Apache 1.3.18
- Apache Software Foundation Apache 1.3.17
SIPS SIPS 0.3
- Apache Software Foundation Apache 1.3.22
- Apache Software Foundation Apache 1.3.20
- Apache Software Foundation Apache 1.3.19
- Apache Software Foundation Apache 1.3.18
- Apache Software Foundation Apache 1.3.17
SIPS SIPS 0.2.4
- Apache Software Foundation Apache 1.3.22
- Apache Software Foundation Apache 1.3.20
- Apache Software Foundation Apache 1.3.19
- Apache Software Foundation Apache 1.3.18
- Apache Software Foundation Apache 1.3.17
Not Vulnerable: SIPS SIPS 0.3.1
- Apache Software Foundation Apache 1.3.22
- Apache Software Foundation Apache 1.3.20
- Apache Software Foundation Apache 1.3.19
- Apache Software Foundation Apache 1.3.18
- Apache Software Foundation Apache 1.3.17


 

Privacy Statement
Copyright 2010, SecurityFocus