Overstock 'storecat.php' SQL Injection Vulnerability

Bugtraq ID: 40990
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Jun 21 2010 12:00AM
Updated: Jun 21 2010 12:00AM
Credit: L0rd CrusAd3r
Vulnerable: JCE-Tech Overstock 1
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus