Common Unix Printing System Attribute Name Buffer Overflow Vulnerability

Bugtraq ID: 4100
Class: Boundary Condition Error
CVE:
Remote: Yes
Local: No
Published: Feb 13 2002 12:00AM
Updated: Feb 13 2002 12:00AM
Credit: This vulnerability was announced in a Debian Security Advisory on February 13, 2002.
Vulnerable: Easy Software Products CUPS 1.1.13
Easy Software Products CUPS 1.1.10
+ Caldera OpenLinux Server 3.1.1
+ Caldera OpenLinux Workstation 3.1.1
+ Mandriva Linux Mandrake 8.1 ia64
+ Mandriva Linux Mandrake 8.1
+ SuSE Linux 7.3 sparc
+ SuSE Linux 7.3 ppc
+ SuSE Linux 7.3 i386
Easy Software Products CUPS 1.1.7
Easy Software Products CUPS 1.1.6
+ Caldera OpenLinux Server 3.1
+ Caldera OpenLinux Workstation 3.1
+ Mandriva Linux Mandrake 8.0 ppc
+ Mandriva Linux Mandrake 8.0
+ SuSE Linux 7.2 i386
+ SuSE Linux 7.1 x86
+ SuSE Linux 7.1 sparc
+ SuSE Linux 7.1 ppc
+ SuSE Linux 7.1 alpha
Easy Software Products CUPS 1.1.1
+ Redhat PowerTools 7.0
Easy Software Products CUPS 1.0.4
+ Debian Linux 2.2
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus