Jamroom 'forum.php' Cross Site Scripting Vulnerability

Bugtraq ID: 41071
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Jun 21 2010 12:00AM
Updated: Jun 21 2010 12:00AM
Credit: High-Tech Bridge SA
Vulnerable: Jamroom Jamroom 4.1.8
Jamroom Jamroom 4.1.7
Jamroom Jamroom 4.1.6
Jamroom Jamroom 4.1.5
Jamroom Jamroom 4.0.2
Not Vulnerable: Jamroom Jamroom 4.1.9


 

Privacy Statement
Copyright 2010, SecurityFocus