Google Chrome prior to 5.0.375.86 Multiple Security Vulnerabilities

Bugtraq ID: 41138
Class: Unknown
CVE:
Remote: Yes
Local: No
Published: Jun 24 2010 12:00AM
Updated: Jun 24 2010 12:00AM
Credit: Michal Zalewski, Emanuele Gentili, Mark Dowd, Cris Neckar, and Rodrigo Marcos.
Vulnerable: Google Chrome 5.0.375 .70
Google Chrome 5.0.375 .55
Google Chrome 4.1.249 1064
Google Chrome 4.1.249 1059
Google Chrome 4.1.249 1036
Google Chrome 4.1.249 .1045
Google Chrome 4.1.249 .1042
Google Chrome 4.0.249 .89
Google Chrome 4.0.249 .78
Not Vulnerable: Google Chrome 5.0.375 86


 

Privacy Statement
Copyright 2010, SecurityFocus