SlashCode Cross Site Scripting Vulnerability

Bugtraq ID: 4116
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Feb 07 2002 12:00AM
Updated: Feb 07 2002 12:00AM
Credit: Discovery credited to Hiromitsu Takagi.
Vulnerable: Slashcode Slashcode 2.2.4
Slashcode Slashcode 2.2.3
Slashcode Slashcode 2.2.2
Slashcode Slashcode 2.2.1
Slashcode Slashcode 2.2
Slashcode Slashcode 2.1.1
Slashcode Slashcode 2.1
Slashcode Slashcode 2.0
Slashcode Slashcode 1.0.8
Not Vulnerable: Slashcode Slashcode 2.2.5


 

Privacy Statement
Copyright 2010, SecurityFocus