libpng Memory Corruption and Memory Leak Vulnerabilities

The 'libpng' library is prone to multiple vulnerabilities.

Successful exploits may allow remote attackers to cause denial-of-service conditions or potentially execute arbitrary code on computers running the affected library.

These issues affect versions prior to 'libpng' 1.4.3 and 1.2.44.


 

Privacy Statement
Copyright 2010, SecurityFocus