D-Link DAP-1160 Wireless Access Point DCC Protocol Security Bypass Vulnerability

Bugtraq ID: 41187
Class: Design Error
CVE:
Remote: Yes
Local: No
Published: Jun 28 2010 12:00AM
Updated: Jun 28 2010 12:00AM
Credit: Cristofaro Mune
Vulnerable: D-Link DAP-1160 1.31b01
D-Link DAP-1160 1.30b10
D-Link DAP-1160 1.20b06
D-Link DAP-1160 0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus