Miyabi CGI Tools 'index.pl' Remote Command Execution Vulnerability

Bugtraq ID: 41228
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Jun 29 2010 12:00AM
Updated: Jun 30 2010 09:08PM
Credit: Marshall Whittaker
Vulnerable: Miyabi CGI Tools 1.02
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus