Adobe Acrobat and Reader CoolType Typography Engine Remote Denial of Service Vulnerability

Adobe Acrobat and Reader are prone to a denial-of-service vulnerability due to a memory-corruption issue.

Attackers can exploit this issue to crash the affected application, denying service to legitimate users. Due to the nature of this issue, arbitrary code-execution may be possible; however this has not been confirmed.

Adobe Reader and Acrobat versions prior to and including 9.3.2 and 8.2.2 are affected.

NOTE: This issue was previously covered in BID 41130 (Adobe Acrobat and Reader Prior to 9.3.3 Multiple Remote Vulnerabilities) but has been given its own record to better document it.


 

Privacy Statement
Copyright 2010, SecurityFocus