Adobe Acrobat and Reader CVE-2010-2211 Remote Memory Corruption Vulnerability

Adobe Acrobat and Reader are prone to a remote memory-corruption vulnerability.

Attackers can exploit this issue to execute arbitrary code in the context of the user running the affected application.

Adobe Reader and Acrobat versions prior to and including 9.3.2 and 8.2.2 are affected.

NOTE: This issue was previously covered in BID 41130 (Adobe Acrobat and Reader Prior to 9.3.3 Multiple Remote Vulnerabilities) but has been given its own record to better document it.


 

Privacy Statement
Copyright 2010, SecurityFocus