Joomla! BookLibrary Component Multiple SQL Injection Vulnerabilities

Bugtraq ID: 41264
Class: Input Validation Error
CVE: CVE-2010-1522
Remote: Yes
Local: No
Published: Jun 30 2010 12:00AM
Updated: Jun 30 2010 12:00AM
Credit: Secunia Research
Vulnerable: OrdaSoft BookLibrary Basic 1.5.3
Not Vulnerable: OrdaSoft BookLibrary Basic 1.5.3 2010_06_20


 

Privacy Statement
Copyright 2010, SecurityFocus