Python-cjson Unicode Character Encoding Buffer Overflow Vulnerability

Bugtraq ID: 41279
Class: Boundary Condition Error
CVE: CVE-2010-1666
Remote: Yes
Local: No
Published: May 25 2010 12:00AM
Updated: Jul 21 2010 07:46AM
Credit: Matt Giuca
Vulnerable: Red Hat Fedora 13
Red Hat Fedora 12
Python-cjson python-cjson 1.0.5
Debian Linux 5.0 sparc
Debian Linux 5.0 s/390
Debian Linux 5.0 powerpc
Debian Linux 5.0 mipsel
Debian Linux 5.0 mips
Debian Linux 5.0 m68k
Debian Linux 5.0 ia-64
Debian Linux 5.0 ia-32
Debian Linux 5.0 hppa
Debian Linux 5.0 armel
Debian Linux 5.0 arm
Debian Linux 5.0 amd64
Debian Linux 5.0 alpha
Debian Linux 5.0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus