Nombas ScriptEase:WebServer Edition GET Request Denial of Service Vulnerability

Bugtraq ID: 4145
Class: Failure to Handle Exceptional Conditions
CVE: CVE-2002-0298
Remote: Yes
Local: No
Published: Feb 21 2002 12:00AM
Updated: Jul 11 2009 10:56AM
Credit: Discovered by 'ken'@FTU <ken_at_ftu@yahoo.com>.
Vulnerable: Nombas ScriptEase: Webserver Edition 0.95 win3.x
Nombas ScriptEase: Webserver Edition 0.95 Solaris
Nombas ScriptEase: Webserver Edition 0.95 ppc
Nombas ScriptEase: Webserver Edition 0.95 OS/2
Nombas ScriptEase: Webserver Edition 0.95 Netware 5
Nombas ScriptEase: Webserver Edition 0.95 Linux
Nombas ScriptEase: Webserver Edition 0.95 ISAPI win32
Nombas ScriptEase: Webserver Edition 0.95 IRIX
Nombas ScriptEase: Webserver Edition 0.95 HP-UX
Nombas ScriptEase: Webserver Edition 0.95 FreeBSD
Nombas ScriptEase: Webserver Edition 0.95 CGIWINCGI win32
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus