PAM MOTD Module Local Privilege Escalation Vulnerability

Bugtraq ID: 41465
Class: Access Validation Error
CVE: CVE-2010-0832
Remote: No
Local: Yes
Published: Jul 07 2010 12:00AM
Updated: Oct 25 2010 06:48PM
Credit: Denis Excoffier
Vulnerable: Ubuntu Ubuntu Linux 9.10 sparc
Ubuntu Ubuntu Linux 9.10 powerpc
Ubuntu Ubuntu Linux 9.10 lpia
Ubuntu Ubuntu Linux 9.10 i386
Ubuntu Ubuntu Linux 9.10 amd64
Ubuntu Ubuntu Linux 10.10 powerpc
Ubuntu Ubuntu Linux 10.10 i386
Ubuntu Ubuntu Linux 10.10 amd64
Ubuntu Ubuntu Linux 10.04 sparc
Ubuntu Ubuntu Linux 10.04 powerpc
Ubuntu Ubuntu Linux 10.04 i386
Ubuntu Ubuntu Linux 10.04 amd64
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus