Open-FTPD Multiple Command Authentication Bypass Vulnerabilities

Open-FTPD is prone to multiple authentication-bypass vulnerabilities.

Attackers can exploit these issues to gain unauthorized access to certain portions of the affected application and perform unauthorized actions.

Open-FTPD (Open&Compact Ftp Server) 1.2 is vulnerable; other versions may be affected.
http://drupal.org/node/207891


 

Privacy Statement
Copyright 2010, SecurityFocus