Avenger's News System Remote Command Execution Vulnerability

Bugtraq ID: 4149
Class: Input Validation Error
CVE: CVE-2002-0306
Remote: Yes
Local: No
Published: Feb 21 2002 12:00AM
Updated: Jul 11 2009 10:56AM
Credit: This issue was submitted to BugTraq on February 21st, 2002 by "b0iler _" <b0iler@hotmail.com>.
Vulnerable: Avenger's News System Avenger's News System 2.1 1
- Apache Software Foundation Apache 1.3.22
- Apache Software Foundation Apache 1.3.20
- Apache Software Foundation Apache 1.3.19
- Apache Software Foundation Apache 1.3.18
- Apache Software Foundation Apache 1.3.17
Avenger's News System Avenger's News System 2.0 1
- Apache Software Foundation Apache 1.3.22
- Apache Software Foundation Apache 1.3.20
- Apache Software Foundation Apache 1.3.19
- Apache Software Foundation Apache 1.3.18
- Apache Software Foundation Apache 1.3.17
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus