Usagi Project mipv6-daemon ND Options Remote Buffer Overflow Vulnerability

Bugtraq ID: 41522
Class: Boundary Condition Error
CVE: CVE-2010-2523
Remote: Yes
Local: No
Published: Jul 06 2010 12:00AM
Updated: Oct 25 2010 06:08PM
Credit: Sebastian Krahmer
Vulnerable: Usagi Project mipv6-daemon 6
SuSE openSUSE 11.3
S.u.S.E. SUSE Linux Enterprise 11 SP1
S.u.S.E. SUSE Linux Enterprise 11
S.u.S.E. openSUSE 11.2
S.u.S.E. openSUSE 11.1
Red Hat Fedora 13
Red Hat Fedora 12
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus