EdgePHP CBQuick 'search' Parameter SQL Injection and Cross Site Scripting Vulnerabilities

Bugtraq ID: 41538
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Jul 10 2010 12:00AM
Updated: Jul 10 2010 12:00AM
Credit: L0rd CrusAd3r
Vulnerable: Edge PHP CBQuick 0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus