OpenBB Image Tag Cross-Agent Scripting Vulnerability

Bugtraq ID: 4171
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Feb 25 2002 12:00AM
Updated: Feb 25 2002 12:00AM
Credit: This vulnerability was reported to BugTraq on February 25th, 2002 by <skizzik@imail.ru>.
Vulnerable: OpenBB OpenBB 1.0.6
OpenBB OpenBB 1.0.5
OpenBB OpenBB 1.0 .0 RC2
- Apache Software Foundation Apache 1.3.22
- Apache Software Foundation Apache 1.3.20
- Apache Software Foundation Apache 1.3.19
- Apache Software Foundation Apache 1.3.18
- Apache Software Foundation Apache 1.3.17
OpenBB OpenBB 1.0 .0 RC1
- Apache Software Foundation Apache 1.3.22
- Apache Software Foundation Apache 1.3.20
- Apache Software Foundation Apache 1.3.19
- Apache Software Foundation Apache 1.3.18
- Apache Software Foundation Apache 1.3.17
OpenBB OpenBB 1.0 .0 beta1
- Apache Software Foundation Apache 1.3.22
- Apache Software Foundation Apache 1.3.20
- Apache Software Foundation Apache 1.3.19
- Apache Software Foundation Apache 1.3.18
- Apache Software Foundation Apache 1.3.17
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus