Century Software Term Command Line Buffer Overflow Vulnerability

Bugtraq ID: 4174
Class: Boundary Condition Error
CVE: CVE-2002-0327
Remote: No
Local: Yes
Published: Feb 25 2002 12:00AM
Updated: Jul 11 2009 10:56AM
Credit: This vulnerability is credited to KF <dotslash@snosoft.com>.
Vulnerable: Century Software Term For Linux 6.27.869
- Caldera OpenLinux Server 3.1.1
- Caldera OpenLinux Workstation 3.1.1
- Debian Linux 2.2 IA-32
- Mandriva Linux Mandrake 8.1
- Mandriva Linux Mandrake 8.0
- RedHat Linux 7.2 i386
- RedHat Linux 7.1 i386
- RedHat Linux 7.0 i386
- S.u.S.E. Linux 7.3 i386
- S.u.S.E. Linux 7.2 i386
- S.u.S.E. Linux 7.1 x86
- Slackware Linux 8.0
- Slackware Linux 7.1
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus