MapServer Buffer Overflow and Unspecified Security Vulnerabilities

Bugtraq ID: 41855
Class: Unknown
CVE: CVE-2010-2539
CVE-2010-2540
Remote: Yes
Local: Yes
Published: Jul 08 2010 12:00AM
Updated: Sep 01 2010 06:35PM
Credit: dmorissette
Vulnerable: Regents of the University of Minnesota MapServer 5.6.3
Regents of the University of Minnesota MapServer 5.4.2
Regents of the University of Minnesota MapServer 5.4.1
Regents of the University of Minnesota MapServer 5.2.3
Regents of the University of Minnesota MapServer 5.2.2
Regents of the University of Minnesota MapServer 5.2.1
Regents of the University of Minnesota MapServer 5.0.3
Regents of the University of Minnesota MapServer 4.10.5
Regents of the University of Minnesota MapServer 4.10.4
Regents of the University of Minnesota MapServer 4.10.3
Regents of the University of Minnesota MapServer 4.10.2
Regents of the University of Minnesota MapServer 4.10
Red Hat Fedora 13
Debian Linux 5.0 sparc
Debian Linux 5.0 s/390
Debian Linux 5.0 powerpc
Debian Linux 5.0 mipsel
Debian Linux 5.0 mips
Debian Linux 5.0 m68k
Debian Linux 5.0 ia-64
Debian Linux 5.0 ia-32
Debian Linux 5.0 hppa
Debian Linux 5.0 armel
Debian Linux 5.0 arm
Debian Linux 5.0 amd64
Debian Linux 5.0 alpha
Debian Linux 5.0
Not Vulnerable: Regents of the University of Minnesota MapServer 5.6.4
Regents of the University of Minnesota MapServer 4.10.6


 

Privacy Statement
Copyright 2010, SecurityFocus