xtell Trusted TTY Device Name Remote Vulnerability

Bugtraq ID: 4194
Class: Input Validation Error
CVE: CVE-2002-0333
Remote: Yes
Local: No
Published: Feb 27 2002 12:00AM
Updated: Jul 11 2009 10:56AM
Credit: Discovered by "Spybreak" <spybreak@host.sk>.
Vulnerable: xtell xtell 2.6.1
xtell xtell 1.91.1
+ Debian Linux 2.2
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus