CFS Multiple Buffer Overflow Vulnerabilities

Bugtraq ID: 4219
Class: Boundary Condition Error
CVE: CVE-2002-0351
Remote: Yes
Local: No
Published: Mar 02 2002 12:00AM
Updated: Jul 11 2009 10:56AM
Credit: Debian credits "Zorgon" with discovery (DSA-116-1).
Vulnerable: Matt Blaze cfs 1.3.3 Sparc
+ Debian Linux 2.2 sparc
Matt Blaze cfs 1.3.3 PPC
+ Debian Linux 2.2 powerpc
Matt Blaze cfs 1.3.3 m68k
+ Debian Linux 2.2 68k
Matt Blaze cfs 1.3.3 ia32
+ Debian Linux 2.2 IA-32
Matt Blaze cfs 1.3.3 ARM
+ Debian Linux 2.2 arm
Matt Blaze cfs 1.3.3 Alpha
+ Debian Linux 2.2 alpha
Matt Blaze cfs 1.3.3
+ Debian Linux 2.2
Not Vulnerable: Matt Blaze cfs 1.4.1 -5
- Debian Linux 2.2 r3 unstable
- Debian Linux 2.2 r3 testing
Matt Blaze cfs 1.3.3 -8.1 Sparc
- Debian Linux 2.2 sparc
Matt Blaze cfs 1.3.3 -8.1 PPC
- Debian Linux 2.2 powerpc
Matt Blaze cfs 1.3.3 -8.1 m68k
- Debian Linux 2.2 68k
Matt Blaze cfs 1.3.3 -8.1 ia32
- Debian Linux 2.2 IA-32
Matt Blaze cfs 1.3.3 -8.1 ARM
- Debian Linux 2.2 arm
Matt Blaze cfs 1.3.3 -8.1 Alpha
- Debian Linux 2.2 alpha
Matt Blaze cfs 1.3.3 -8.1
- Debian Linux 2.2


 

Privacy Statement
Copyright 2010, SecurityFocus