Drupal Devel (Performance logging) Module Cross Site Scripting Vulnerability

Bugtraq ID: 42231
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Aug 04 2010 12:00AM
Updated: Aug 04 2010 12:00AM
Credit: Justin James Grevich
Vulnerable: Drupal Devel 6.x-1.20
Drupal Devel 6.x-1.18
Drupal Devel 6.x-1.17
Drupal Devel 5.x-1.2
Drupal Devel 5.x-1.1
Not Vulnerable: Drupal Devel 6.x-1.21
Drupal Devel 5.X-1.3


 

Privacy Statement
Copyright 2010, SecurityFocus