Kame-Derived Stack Non-ESP IPV4 Forwarded Packets Policy Bypassing Vulnerability

Bugtraq ID: 4224
Class: Design Error
CVE:
Remote: Yes
Local: No
Published: Mar 04 2002 12:00AM
Updated: Mar 04 2002 12:00AM
Credit: Vulnerability discovered and announced by Greg Troxel <gdt@ir.bbn.com> and Bill Chiarchiaro <wjc@work.cleartech.com>.
Vulnerable: OpenBSD OpenBSD 2.7
OpenBSD OpenBSD 2.6
NetBSD NetBSD 1.5.2
NetBSD NetBSD 1.5.1
NetBSD NetBSD 1.5
FreeBSD FreeBSD 4.5
FreeBSD FreeBSD 4.4
FreeBSD FreeBSD 4.3
FreeBSD FreeBSD 4.2
Not Vulnerable: OpenBSD OpenBSD 2.9
OpenBSD OpenBSD 2.8
OpenBSD OpenBSD 3.0


 

Privacy Statement
Copyright 2010, SecurityFocus