Ubuntu Dell Latitude 2110 Package Installation Security Bypass Vulnerability

Bugtraq ID: 42280
Class: Design Error
CVE: CVE-2010-0834
Remote: Yes
Local: No
Published: Aug 06 2010 12:00AM
Updated: Aug 06 2010 12:00AM
Credit: Ubuntu
Vulnerable: Ubuntu Ubuntu Linux 9.10 sparc
Ubuntu Ubuntu Linux 9.10 powerpc
Ubuntu Ubuntu Linux 9.10 lpia
Ubuntu Ubuntu Linux 9.10 i386
Ubuntu Ubuntu Linux 9.10 amd64
Ubuntu Ubuntu Linux 9.10
Ubuntu Ubuntu Linux 10.04 sparc
Ubuntu Ubuntu Linux 10.04 powerpc
Ubuntu Ubuntu Linux 10.04 LTS
Ubuntu Ubuntu Linux 10.04 i386
Ubuntu Ubuntu Linux 10.04 amd64
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus