Adobe ColdFusion CVE-2010-2861 Directory Traversal Vulnerability

Bugtraq ID: 42342
Class: Input Validation Error
CVE: CVE-2010-2861
Remote: Yes
Local: No
Published: Aug 10 2010 12:00AM
Updated: Mar 16 2011 01:58PM
Credit: Richard Brain of ProCheckUp Ltd
Vulnerable: Adobe ColdFusion 8.0.1
Adobe ColdFusion 9.0.1
Adobe ColdFusion 9.0
Adobe ColdFusion 8.0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus