Pligg Versions 1.1.0 and Prior Multiple SQL Injection Vulnerabilities

Bugtraq ID: 42408
Class: Input Validation Error
CVE: CVE-2010-2577
Remote: Yes
Local: No
Published: Aug 12 2010 12:00AM
Updated: Aug 12 2010 12:00AM
Credit: Secunia research and Pligg
Vulnerable: Pligg Pligg 1.1
Pligg Pligg 1.0.4
Pligg Pligg 1.0.3
Pligg Pligg 1.0.2
Not Vulnerable: Pligg Pligg 1.1.1


 

Privacy Statement
Copyright 2010, SecurityFocus