Apache CouchDB Cross Site Request Forgery Vulnerability

Bugtraq ID: 42501
Class: Design Error
CVE: CVE-2010-2234
Remote: Yes
Local: No
Published: Aug 17 2010 12:00AM
Updated: Apr 13 2015 09:49PM
Credit: anonymous
Vulnerable: Apache CouchDB 0.11
Apache CouchDB 0.10.2
Apache CouchDB 0.10.1
Apache CouchDB 0.10
Apache CouchDB 0.9.2
Apache CouchDB 0.9.1
Apache CouchDB 0.9
Not Vulnerable: Apache CouchDB 1.0.1
Apache CouchDB 0.11.2
Apache CouchDB 0.11.1


 

Privacy Statement
Copyright 2010, SecurityFocus