Linux Kernel 2.4.18 iBCS IPC signal handling Vulnerability

Bugtraq ID: 4259
Class: Unknown
CVE:
Remote: Unknown
Local: Yes
Published: Mar 09 2002 12:00AM
Updated: Mar 09 2002 12:00AM
Credit: Openwall Project credits Stephan Springl with discovery of this issue.
Vulnerable: Linux kernel 2.4.18 x86
+ Debian Linux 3.0 ia-32
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus