SMS Server Tools Arbitrary Command Execution Vulnerability

Bugtraq ID: 4268
Class: Input Validation Error
CVE:
Remote: Unknown
Local: Unknown
Published: Mar 09 2002 12:00AM
Updated: Mar 09 2002 12:00AM
Credit: Published in the SMS Server Tools Changelog for version 1.4.8.
Vulnerable: SMS Server Tools SMS Server Tools 1.4.7
SMS Server Tools SMS Server Tools 1.4.6
Not Vulnerable: SMS Server Tools SMS Server Tools 1.4.8


 

Privacy Statement
Copyright 2010, SecurityFocus