NuSOAP 'nusoap.php' Cross Site Scripting Vulnerability

Bugtraq ID: 42959
Class: Input Validation Error
CVE: CVE-2010-3070
Remote: Yes
Local: No
Published: Sep 03 2010 12:00AM
Updated: Dec 31 2010 08:33PM
Credit: Bogdan Calin
Vulnerable: Red Hat Fedora 14
Red Hat Fedora 13
Red Hat Fedora 12
NuSOAP NuSOAP 0.9.5
Mantis Mantis 1.2.2
insanevisions OneCMS 2.6.1
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus