Board-TNK Web Information Cross-Agent Scripting Vulnerability

Bugtraq ID: 4305
Class: Input Validation Error
CVE: CVE-2002-0459
Remote: Yes
Local: No
Published: Mar 16 2002 12:00AM
Updated: Jul 11 2009 11:56AM
Credit: Discovered by Ahmet Sabri ALPER <s_alper@hotmail.com>.
Vulnerable: Linux-Sottises news-tnk 1.2.1
Linux-Sottises board-tnk 1.3
Not Vulnerable: Linux-Sottises news-tnk 1.2.2
Linux-Sottises board-tnk 1.3.1


 

Privacy Statement
Copyright 2010, SecurityFocus