Invision Power Board BBCode Cross Site Scripting Vulnerability

Bugtraq ID: 43053
Class: Input Validation Error
CVE: CVE-2010-3424
Remote: Yes
Local: No
Published: Sep 08 2010 12:00AM
Updated: Apr 13 2015 08:02PM
Credit: Reported by the vendor.
Vulnerable: Invision Power Services Invision Power Board 3.1.2
Invision Power Services Invision Power Board 3.0.5
Invision Power Services Invision Power Board 3.0.3
Invision Power Services Invision Power Board 3.0.2
Invision Power Services Invision Power Board 3.0.1
Invision Power Services Invision Power Board 3.0 b5
Invision Power Services Invision Power Board 3.0
Invision Power Services Invision Power Board 3.0.4
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus