Futomi CGI Cafe Access Analyzer CGI Cross-Site Scripting Vulnerability

Bugtraq ID: 43142
Class: Input Validation Error
CVE: CVE-2010-2366
Remote: Yes
Local: No
Published: Sep 10 2010 12:00AM
Updated: Sep 10 2010 12:00AM
Credit: Katsumi Kobayashi, NRI Secure Technologies.
Vulnerable: Futomi's CGI Cafe Access Analyzer CGI Professional 0
Futomi's CGI Cafe Access Analyzer CGI 4.0.2
Futomi's CGI Cafe Access Analyzer CGI 4.0.1
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus