pidgin-knotify 'notify()' Remote Command Injection Vulnerability

pidgin-knotify is prone to a command-injection vulnerability because it fails to properly sanitize user-supplied input.

Attackers can exploit this issue to execute arbitrary commands in the context of the application.

pidgin-knotify 0.2.1 is affected; other versions may also be vulnerable.


 

Privacy Statement
Copyright 2010, SecurityFocus