pidgin-knotify 'notify()' Remote Command Injection Vulnerability

Bugtraq ID: 43206
Class: Input Validation Error
CVE: CVE-2010-3088
Remote: Yes
Local: No
Published: Sep 12 2010 12:00AM
Updated: Mar 04 2014 02:11AM
Credit: Matthias Petschick
Vulnerable: pidgin-knotify Pidgin-knotify 0.2.1
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus