OpenBSD rexecd, rshd, atrun BSD Authentication Implementation Error Vulnerability

Bugtraq ID: 4338
Class: Design Error
CVE: CVE-2002-0557
Remote: Yes
Local: No
Published: Mar 19 2002 12:00AM
Updated: Jul 11 2009 11:56AM
Credit: This vulnerability was announced by the OpenBSD project.
Vulnerable: OpenBSD OpenBSD 2.9
OpenBSD OpenBSD 2.8
OpenBSD OpenBSD 2.7
OpenBSD OpenBSD 2.6
OpenBSD OpenBSD 3.0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus