Linux Directory Penguin NSLookup Perl Script Arbitrary File Reading Vulnerability

Bugtraq ID: 4353
Class: Input Validation Error
CVE: CVE-2002-0489
Remote: Yes
Local: No
Published: Mar 23 2002 12:00AM
Updated: Jul 11 2009 11:56AM
Credit: Vulnerability discovery credited to <bugtraq@planet.nl>.
Vulnerable: Linux Directory Penguin nslookup 1.0
- Apache Software Foundation Apache 1.3.23
- Apache Software Foundation Apache 1.3.22
- Apache Software Foundation Apache 1.3.20
- Apache Software Foundation Apache 1.3.19
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus