phpMyFAQ 'index.php' Cross Site Scripting Vulnerability

Bugtraq ID: 43560
Class: Input Validation Error
CVE: CVE-2010-4821
Remote: Yes
Local: No
Published: Sep 28 2010 12:00AM
Updated: Oct 25 2012 08:10AM
Credit: Yam Mesicka
Vulnerable: phpMyFAQ phpMyFAQ 2.6.8
phpMyFAQ phpMyFAQ 2.6.7
phpMyFAQ phpMyFAQ 2.6.6
phpMyFAQ phpMyFAQ 2.6.5
phpMyFAQ phpMyFAQ 2.6.4
phpMyFAQ phpMyFAQ 2.6.3
phpMyFAQ phpMyFAQ 2.6.2
phpMyFAQ phpMyFAQ 2.6.1
phpMyFAQ phpMyFAQ 2.6.0
Not Vulnerable: phpMyFAQ phpMyFAQ 2.6.9


 

Privacy Statement
Copyright 2010, SecurityFocus