HT-MP3Player '.ht3' File Remote Buffer Overflow Vulnerability

Bugtraq ID: 43811
Class: Boundary Condition Error
CVE: CVE-2009-2485
Remote: Yes
Local: No
Published: Jun 29 2009 12:00AM
Updated: Jun 29 2009 12:00AM
Credit: hack4love
Vulnerable: Henrik Tingstrom HT-Mp3Spelare 1.0
Henrik Tingstrom HT-MP3Player 1.0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus