Xpdf 'FoFiType1::parse()' Array Indexing Error Vulnerability

Solution:
Updates are available. Please see the references for more information.


Ubuntu Ubuntu Linux 9.10 sparc

Slackware Linux 12.0

Debian Linux 5.0 ia-64

Ubuntu Ubuntu Linux 8.04 LTS powerpc

Ubuntu Ubuntu Linux 8.04 LTS sparc

Slackware Linux 12.2

Ubuntu Ubuntu Linux 6.06 LTS sparc

Debian Linux 5.0 alpha

Ubuntu Ubuntu Linux 8.04 LTS amd64

Slackware Linux 13.1 x86_64

Mandriva Linux Mandrake 2010.1 x86_64

Debian Linux 5.0 mipsel

Ubuntu Ubuntu Linux 9.04 sparc

Slackware Linux 13.1

Mandriva Linux Mandrake 2010.0

Ubuntu Ubuntu Linux 9.04 powerpc

Ubuntu Ubuntu Linux 10.10 amd64

Slackware Linux 12.1

Ubuntu Ubuntu Linux 10.04 powerpc

Ubuntu Ubuntu Linux 9.04 i386

Ubuntu Ubuntu Linux 9.04 lpia

Ubuntu Ubuntu Linux 9.10 i386

Ubuntu Ubuntu Linux 10.04 amd64

Debian Linux 5.0 armel

Ubuntu Ubuntu Linux 9.10 amd64

Mandriva Linux Mandrake 2009.0 x86_64

Debian Linux 5.0 mips

Ubuntu Ubuntu Linux 9.04 amd64

Debian Linux 5.0 sparc

Ubuntu Ubuntu Linux 10.04 i386

MandrakeSoft Enterprise Server 5 x86_64

Slackware Linux 10.0

Slackware Linux 10.1

Slackware Linux 10.2


 

Privacy Statement
Copyright 2010, SecurityFocus