Rhino Software FTP Voyager Directory Traversal Vulnerability

Bugtraq ID: 43869
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Oct 06 2010 12:00AM
Updated: Oct 06 2010 12:00AM
Credit: High-Tech Bridge SA
Vulnerable: Rhino Software FTP Voyager 15.2 11
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus