Analog Logfile Script Code Injection Vulnerability

Bugtraq ID: 4389
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Mar 28 2002 12:00AM
Updated: Mar 28 2002 12:00AM
Credit: Discovery of this issue is credited to Yuji Takahashi.
Vulnerable: Analog Analog 5.2
- FreeBSD FreeBSD 4.5
- FreeBSD FreeBSD 4.4
- FreeBSD FreeBSD 4.3
- FreeBSD FreeBSD 4.2
- FreeBSD FreeBSD 4.1.1
- FreeBSD FreeBSD 4.1
Analog Analog 5.1 a
Analog Analog 5.0 3
Analog Analog 5.0 2
Analog Analog 5.0 1
Analog Analog 5.0
Analog Analog 4.16
Analog Analog 4.15
Analog Analog 4.14
Analog Analog 4.11
Analog Analog 4.9 1beta1
Analog Analog 4.9 0beta4
Analog Analog 4.9 0beta3
Analog Analog 4.9 0beta2
Analog Analog 4.1
Analog Analog 4.0 4
Analog Analog 4.0 3
Analog Analog 4.0 2
Analog Analog 4.0 1
- Debian Linux 2.2
Analog Analog 3.9 0beta2
Analog Analog 3.9 0beta1
Not Vulnerable: Analog Analog 5.22
- Debian Linux 2.2


 

Privacy Statement
Copyright 2010, SecurityFocus