Photodex ProShow Gold '.psh' File Remote Stack Buffer Overflow Vulnerability

Bugtraq ID: 44280
Class: Boundary Condition Error
CVE: CVE-2009-3214
Remote: Yes
Local: No
Published: Aug 20 2009 12:00AM
Updated: Aug 20 2009 12:00AM
Credit: Le Duc Anh
Vulnerable: Photodex ProShow Gold 4.0.2549
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus