Horde IMP Status.PHP3 Cross-Site Scripting Vulnerability

Bugtraq ID: 4444
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Apr 06 2002 12:00AM
Updated: Apr 06 2002 12:00AM
Credit: The Horde Project credits Nuno Loureiro <nuno@eth.pt> with discovery.
Vulnerable: Horde Project IMP 3.0
Horde Project IMP 2.2.7
- Caldera OpenLinux Server 3.1.1
- Caldera OpenLinux Server 3.1
+ Horde Project Horde 1.2.7
Horde Project IMP 2.2.6
- Debian Linux 2.2
+ Horde Project Horde 1.2.6
Not Vulnerable: Horde Project IMP 3.1
Horde Project IMP 2.3
Horde Project IMP 2.2.8
+ Horde Project Horde 1.2.8


 

Privacy Statement
Copyright 2010, SecurityFocus